taehoon
Hello,

personal brain is a good application .I consider to buy it..

But there is a critical bug for me! I am OSX mac user and my language is KOREAN.

When I attached file in english filename ,it is OK! work perfect!
But...when I attached file in Korean filename , it attached but it doesn't run..(when I click it with mouse..nothing happen!!)

can you plz confirm this bug..!? and solve this problem
Quote
Dryopithecus
Hello,

I reported this bug before, and seems it has been fixed in 4.2 beta.

Best regards,
Yang
Quote
taehoon
It is of no use even in BETA 4.2 (english is ok ,but Korean file name still doesn't work!!)

need a fundamental solution
Quote
Harlan
We are looking into this problem now and trying to replicate it. There are several problems with foreign character sets which will be resolved in the next release, so this may have already been fixed. Thanks for posting.
Regards,
-Harlan
Quote
dreynolds
Are you using the latest beta version? We have tested this on OSX Mac machines and it appears to work fine.

If you are using the latest version and still having this issue could you please give us the exact filename so we could test that.

Thank you,

DavidR.

Quote
taehoon
Hi, , thank you for reply...

still have same issue... I will attach 3 files which are in Korean language

plz try these files to attach and click on it ...(may be nothing happen!)


My mac version is 10.4.11 (OSX Tiger) and I use personalbrain 4.2.0.6 (beta) version


p.s : oh... even your web board does not except my files...(Manage attachments reject my files in Korean ..) ...so I made a external link

http://mfiles.naver.net/508064bcaaf49c290558/data26/2008/2/14/287/koreanfilename.zip
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software