mjmspike
I'm a current user of PB Mac switching to a newer MacBook Pro. I've been using PB 6.0.7.4 with no problems on the older unit. Both Macs running OS X Lion with all current updates installed.

Rather than copy my user profile from the old Mac, I have started fresh on the new Mac re-installing all apps. Everything worked fine, save for Personal Brain. Downloaded and installed 6.0.7.5 with no problems. When I start PB it puts me right into the preference screen. If I make any changes and hit OK, the application hangs and does nothing. Only option is to Force Quit.

If I hit "Cancel" when the Preferences come up PB works fine. If I hit OK without entering a "User name" it prompts me to enter one. Open and close Brains, make new Brains all work fine. Scouring the support forums didn't show anything exactly like what I'm seeing.

Oh yeah, also tried going back to 6.0.7.4 with same result. Did a permissions repair as well with no change in result.

Loaded the v7 beta and it runs but would like to get this resolved on v6 before transitioning to v7 down the road.

Here is the machine info:
MacBook Pro
OS: 10.7.2, all current updates installed
Java version: 1.6.0_29

The output log is attached as well.

Thanks for the help.
Quote
mjmspike
Reinstalled the current Java update from Apple and the problem is resolved. Should have tried that earlier...

Thanks for the excellent product and keep up the great work.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software