zenrain
I've found an issue where I do an extended search, it is showing results from attachments on links which don't exist.

For example, I do an extended search for Suppress and it finds a result on:
Illinois <-> Place (thought type) from an website attached to the link.

Unfortunately, there is no such website attached to that link, it's actually attached to a completely different thought.
I have multiple false returns. 

Rebuilding the search index or web index doesn't work. Neither did Rebuilding the Database, Overhauling the database, or restoring from a brainzip without a saved search index.

The same search on the OS X version does not give me the false returns, I'm assuming that it's because it doesn't use the index for that, it uses spotlight.

I'm not sure why the links are showing false attachments which don't appear in the Thought tab. Since it persists after rebuilding the index and running a database rebuild I'm guessing that some corruption has been introduced to the database. This would make it the second time in less than two years. This is a new brain that I created from scratch (after the first issue where the database had missing notes and attachments or they were duplicated to other thoughts) and and has never been synced by any other method than WebBrain, and has never been run using any beta version.

A brainzip and specific examples is available to support on request.
macOS 10.14.6
TheBrain 11.0.119
Quote
mcaton
Zen,

I would love to take a closer look at this issue.  Can you send the sample Brain into support?

Thank you,
Matt
Quote
zenrain
I've e-mailed support a link to the database.
macOS 10.14.6
TheBrain 11.0.119
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software