SamCox
Is Java 6 Update 35 compatible with PB 5.5.2.5 running on Windows XP? Has anybody with this version of PB installed the latest Java update?

Thanks,
-- Sam
Quote
pthompson
Sam,

There shouldn't be any issue in upgrading to Java 6 Update 35. If it does cause any issues, you can always revert to an older version by visiting Oracle's Archive.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software