Parkerman
Problem at start of install process (see screenshot below - Gnome warning) so I aborted. Is this a known problem or does it indicate an issue with Ubuntu 11.10/Linux?  Had no problem installing previous version of TheBrain 7.0.0.8   Any suggestions/workaround would be much appreciated.


-------------------
Version 7.0.1.0 beta
J-1.6.0_23
Ubuntu 11.10 (Linux)


Quote
jostber
For me TheBrain installs fine in Suse 11.4, have you tried version 7.0.1.1?




TheBrain 8.0.2.2 Slackware 14.2 KDE 4.10.3 Java 1.8 / (Windows 7)
Quote
Parkerman
Thanks for the suggestion Jostber. Installing 7.0.1.1 in itself did not help but your assurance that this issue did not arise on SUSE 11.4 started me checking whether it is a dependency bug just in Ubuntu 11.10.  A bugs forum https://bugs.launchpad.net/ubuntu/+source/light-themes/+bug/762167 (this GTK warning is mentioned in several other Ubuntu related forums as a bug too) confirms it is just an Ubuntu issue. After a bit of research here and elsewhere I found the following entered in the terminal fixes the problem:-
sudo apt-get install gtk2-engines-pixbuf
After running the above I was able to install 7.0.1.1 with no error warnings and it is running fine.
Hope this helps other Ubuntu users.

-------------------
Version 7.0.1.1 beta
J-1.6.0_23
Ubuntu 11.10 (Linux)


Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software