pshanks

[V9.80.0]

Still can't import one of my Mega Brains.

Error Importing Brain
Could not find a part of the path:

2016-02-04_4-44-35.jpg 
Error Log: log ErrorReport_2016-02-04_04-20-05.log     

Output Log: log 2016-02-04-Output.log     


TheBrain 11.0.120.0, iOS V10.0.
Windows 10 (V19041), Windows 7 SP1, OS X V10.15.x
Using The Brain since V3 (1999)

Quote
mcaton
Pat,

I now have an internal copy of your MEGA Brain.  It's being tested as I type...

Thanks,
Matt
Quote
pshanks

[V9.82.0]

Still can't import this Mega Brain again.

It looks like it is still getting stuck on updating icons 32,470 / 68,714
(see screen shots)

2016-02-28_TheBrain_01.png 

2016-02-28_TheBrain_02.png 

TheBrain 11.0.120.0, iOS V10.0.
Windows 10 (V19041), Windows 7 SP1, OS X V10.15.x
Using The Brain since V3 (1999)

Quote
mctrexler
Not having that problem, but still being told (reimported a mega brain with .82) that I have 1015 orphaned attachments to deal with.  There are about 12,000 attachments in the Brain, so that's a 10% orphan rate.  Not great. 

However, when I actually go and look at the Orphaned Attachments thought, there are only 4 orphaned attachments shown.  So . .  . ?

Mark


Quote
mcaton
Mark,

Thanks for pointing this out.  I'm doing some further "Mega-Brain" import and sync tests with the current build and I'll see if I can replicate this particular issue.

Thank you,
Matt
Quote
pshanks
[V9.0.84.0]

Hey Matt,

The Brain just hangs this time on import with V9.0.84.0
Says "Updating 32,480 / 68,751 icons"

log 2016-03-05-Output.log     

TheBrain 11.0.120.0, iOS V10.0.
Windows 10 (V19041), Windows 7 SP1, OS X V10.15.x
Using The Brain since V3 (1999)

Quote
Harlan
Thanks for posting log file again. Import problems are amongst our top priorities to fix, so don't worry, we will get to this issue.
Regards,
-Harlan
Quote
Harlan
Hi Pat,

We've added some code to the next release (9.0.85+) that will tell us what is going wrong. The import will likely succeed, but please send us the output.log file from the next import so that we can see what the problem was as it is potentially an error in the icon conversion process and some icons may be missing as a result.
Regards,
-Harlan
Quote
smieg
Just letting folks know that the icon importing issues seems to be fixed as of 9.0.85.0.  My mega brain imported successfully with this new version.

Kudos to the development team!


Andy
Quote
zenrain
Update: Deleted post. I meant to say my sync failed, and then realized this was an import post. So... Never mind. [smile]
macOS 10.14.6
TheBrain 11.0.119
Quote
mcaton
Pat,

This was the forum post I was referring to in my recent Email.  Please try importing this Mega Brain again and send us a copy of your output.log (even if the import is successful).

Thank you!
Matt
Quote
mcaton
Andy - that's great news! Thanks for the update.

Matt
Quote
pshanks

[V9.0.85.0]
Hi Matt & Harlan,
Here is my output log after import from V8 as request.
It didn't hang this time.

log 2016-03-18-Output.log     

I've post this before, but after the import finishes I get a different 'Home Thought'.

Please see screen shot below.

2016-03-18_7-19-39.png 

TheBrain 11.0.120.0, iOS V10.0.
Windows 10 (V19041), Windows 7 SP1, OS X V10.15.x
Using The Brain since V3 (1999)

Quote
pshanks
Got posted twice. [smile]

TheBrain 11.0.120.0, iOS V10.0.
Windows 10 (V19041), Windows 7 SP1, OS X V10.15.x
Using The Brain since V3 (1999)

Quote
mcaton
Pat,

Thank you for the requested log file.  I'll inform the team that this is ready for review.  And interesting that there is a new home thought.  I'll spend some time today trying to replicate this.

Thanks!
Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software