DI
I have Personal Brain core edition.
I installed the latest realese and if I write in Italian in the notes I have all mistakes.
Any solution? See example in the attachments.
Thanks,

Click image for larger version - Name: Notes.png, Views: 210, Size: 7.54 KB
Quote
zenrain
Until there is an Italian dictionary available for the brain to use, go to Tools > Disable Check Spelling as you type in the notes menu.
Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
DI
I can't. Its disabled.
I have Personal Brain core edition. In this edition it doesen't run.

Quote
agnor
I remember seeing a post somewhere where they acknowledged the inability to turn off spellcheck in the trial/core.  They'll likely fix it in an upcoming issue.

Meanwhile, we'll have to see what the developers say about alternate dictionaries.

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software