danlandrum
The notes icon is missing in .157. My preferences are set correctly. No change after restart, or toggling the pref.
OSX 10.13 
iMac (Retina 5K, 27-inch, Late 2015)
3.3 GHz Intel Core i5
32 GB 1867 MHz DDR3
Quote
mcaton
Dan,

You are correct.  I'm seeing that now too.  Will document.

At first glance, it seems to only be happening on older notes that were created in v8 and imported into v9.  My notes in NEW v9 Brains do show the icon.  Are you seeing it this way too?  Further investigation required...

Thank you,
Matt
Quote
zenrain
Matt, this may be. I'm not experiencing this issue after upgrading, but all the data in the database is new to v9.
macOS 10.14.6
TheBrain 11.0.119
Quote
danlandrum
I just did a little sleuthing, and the notes indicators appear in my main brain. I didn't notice they were missing until I copied a large branch of that brain and pasted it into a new brain. All the thoughts, attachments, and notes appear in the new brain, just no note indicators. 

In order to test for 8 vs 9 notes. I copied another section of my main brain with older notes, plus one newer note, into a new brain. You are correct. The newer note has an indicator, the older ones don't. Hope this helps.
OSX 10.13 
iMac (Retina 5K, 27-inch, Late 2015)
3.3 GHz Intel Core i5
32 GB 1867 MHz DDR3
Quote
mcaton
Thanks Dan - Yes, helpful sleuthing!

Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software