Lordy
Hi All 
I want to report an error. Just downloaded and installed the brain
Using OSX Lion, TheBrain 7 beta does not start after install. I just see the following screen and nothing happens: (the same on a second computer)
Any Ideas ?

I used vers. 6 before (over 15000 thoughts...) without any problem (also sync with the webrain.)

Click image for larger version - Name: TheBrain.jpg, Views: 144, Size: 59.10 KB
Quote
mbaas
I'm having the same problem. My guess is that it is has to do with too many brains on your machine which cause trouble when preparing the Start page.
Quote
Moe
If you have TheBrain 7.0.0.7 set to start in German, it will not start and will hang at the start screen. 

In the mean time until a fix has been implemented, please edit your "TheBrain7Preferences.xml" file then replace the value for the tag "specifiedLanguage" to "en" instead of "de". Below I have shown a before and after. Once you modify "TheBrain7Preferences.xml" file and saved it, restart TheBrain. You may want to create a back up of the "TheBrain7Preferences.xml" before proceeding.

On XP you can find the "TheBrain7Preferences.xml" file at "C:\Documents and Settings\username\Application Data\TheBrain"

On Win 7 and Vista you can find "TheBrain7Preferences.xml" file at "C:\Users\username\AppData\Roaming\TheBrain"

On a Mac "TheBrain7Preferences.xml" can be found in the hidden folder ".TheBrain" located in "/Users/username/". To learn more about how to hide/unhide hidden folders on the Mac please see here.

In all above cases username is your login profile name.

Before:
<specifiedLanguage>de</specifiedLanguage>

After:
<specifiedLanguage>en</specifiedLanguage>

Thanks,
Moe
Quote
Lordy
Thanks for the answer!  I managed to start and use the brain.
in the file: TheBrain7Preferences.xml (OSX) the <specifiedLanguage>de</specifiedLanguage> 
was not there, i just inserted at a random place <specifiedLanguage>en</specifiedLanguage>



(Now I do have a next error: It is working when i manually open a brain, it its also syncing - but the Intro Page where you are able to choose the different brains is partly red and there are a lot of error messages)
Quote
tr1972
the same here: I didnt find the <specifiedLanguage>de</specifiedLanguage>. I just inserted it somewhere
Quote
Moe
@Lordy, Can you post or send a screenshot of what you are seeing to support@thebrain.com. Also, if you can post or send us a copy of your output.log file that would be helpful as well. Below are instructions on how to obtain a copy of your output.log file.

How to obtain your output.log file if you are using a Mac:

If you go to TheBrain in the Applications Directory and select SHOW PACKAGE CONTENTS in the Finder window, you can find the output.log file in the Contents > Resources > App folder.

Thanks,
Moe
Quote
mbaas
Moe, is there a problem with the localization, did I screw up somewhere?
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software