thebrainappuser

Hi, I'm having an issue where when I try to edit text such as adding letters between a word the letters are overwritten. How can I disable overtyping?

For example,

If I'm trying to if I'm trying to change hoor to honor. Instead being able to insert the n in between the two o's. It's overtyped and shows up as honr.

Please help thanks. 

Quote
thebrainappuser
I found the answer. Simply press the insert key (Windows btw).
Quote
mcaton
Thanks for the follow up. Yes, this would be a keyboard and/or OS setting, rather than a setting within TheBrain.

Thanks,
Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software