Kriggel23
Display of tags and type for active thought is not updated after type/tags are removed.

Reproducible:
  • Add a type, and some tags to selection list
  • Activate a non-type, non-tag thought
  • Link selection as parents of active thought
  • Remove selection, if possible via keyboard shortcut
  • Do NOT move the mouse cursor, wait as long as you want
  • --> tags and type stay visible
  • Now, move the cursor
  • --> tags disappear
  • --> type stays visible
If you activate another thought, and get back to the thought before, the type is removed.
Same, when you open the active thought's detail view.

Kriggel23

Quote
mcaton
Ah!  just mentioned this in my last post.  These are the results I'm able to replicate.  This issue has been documented.

Thank you,
Matt
Quote
Kriggel23
Just tested in TheBain 9.0.156.0.
It's still an open issue.

One small detail: plex is not updated when the cursor is moved.

Kriggel23
Quote
mcaton
Christian,

Thanks for posting.  I'm trying to replicate (in both macOS and Windows) and not seeing this issue anymore. Can you post a screenshot of the visible Tags and Types? I'm just wondering if I'm missing a step or if our settings are different in some way...

Thanks,
Matt
Quote
Kriggel23

[thumb] Just tested in 9.0.157.0

It's solved now, thank you!

Kriggel23

Quote
mcaton
Good to hear.  Than you Christian!

Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software