lotusone
Is there a way to actually put a ";" in a thought name without it separating out into two thoughts?  Like an escape character...

Thanks!
Sean
BP 5.5.1.5-b
Mac OS X 10.6
Java 1.6.0_15
Quote
SamCox
There is a way, but you won't like it. You must first create the thought name without a semicolon, and then edit the name to add the semicolon. The semicolon is special only during initial thought creation. There is not, as far as I know, a way to deactivate the special nature of a semicolon during thought creation.

-- Sam

Quote
lotusone
Ha ha, you're right... I don't like it.  I'm going to add a feature request - maybe if you type ";;" it could just insert a semicolon...

Thanks
Sean
BP 5.5.1.5-b
Mac OS X 10.6
Java 1.6.0_15
Quote
dyslucksia
If I really had to include a semicolon frequently in my Thought names, this would drive me mad.

Solutions:

1) Use a colon instead of a semicolon if possible.

2) I like your idea of suggesting using a second semicolon as an escape character, i.e., ";;" is translated to ";" without creating two Thoughts.

3) Suggest a user-selectable character option to do this (remembering that comma is used for context-sensitive naming).

4) Suggest a checkbox to enable using semicolon as splitter (similar to enabling context-sensitive naming).

5) Keep some dummy thoughts ready to paste in, edit the name to include a semicolon, then paste it in.

6) Create child Thought without semicolon, then open Properties and edit its name - the name field is a lot longer than the short little field in the Rename Dialog box.


PB 5.5.2.1 on Windows XP, J-1.6.0_17
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software