GerSch
When I import a Brain from V8 to V9 and I have activated in the preferences "Shadow of fonts" (may be not the correct english translation) then the shadow is in V9, too? How can I disable the shadow in V9?
Quote
zenrain
I'm not aware of way to disable font shadow via preferences in v9. However, you can go into Themes and set Thoughts, text shadow to the same color as Thoughts, background
macOS 10.14.6
TheBrain 11.0.119
Quote
GerSch
@zenrain Thanks, great workaround!!
Quote
mcaton
GerSch,

Thanks for posting.  Text Shadows can not be turned off in v9, however, it is possible to make them less noticeable if desired.  Open your Options > Brain Theme. If you have a dark thought background, try changing the Thoughts, Text Shadow setting to black.  This setting is under the Color tab.  Light background? Change Thoughts, Text Shadow to white.

shadow2.png 

Thanks,
Matt
Quote
GerSch
My background is white. So it was no problem to change the preference. All is fine now!
Quote
GerSch
When I have different thought colors, but only one text color for all thoughts, there are trubles for my eyes... ;-) It would be helpful to deactivate the text shadow like in V8.
Quote
pthompson
GerSch,

I'll document this as a feature request. Thanks.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software