ChrisCase
I've been getting some very peculiar results when exporting sitebrains.  Many thoughts will not move to the center when clicked.  A recent instance:  A thought with 8 children was not responding at all, but if I changed any one of the children to a Jump, the export would work.  If I moved it back to being a child and re-exported, the parent again became inert. I have tried deleting the entire Sitebrain before re-exporting, but the same problem arises. The same thing happens with a number of other Thoughts.  There are quite a few that will not respond in the Sitebrain...
Quote
ChrisCase
ANother recurrent problem with the Sitebrain is that often when one changes the central thought,  black spaces remain in the plex frame where the children, parents and jumps of the previous thought were displayed.
Quote
Harlan
SiteBrain is dependent on the browser 's JavaScript and underlying HTML rendering engine and so there are many variations in the execution environment.

It would be helpful if you could post the exact situation and browser version that you are seeing these problems on as otherwise we may not be able to reproduce them. Thanks!

-Harlan

Regards,
-Harlan
Quote
ChrisCase
I'm using Firefox,  but I'm not sure what you mean by posting the exact situation. 
Quote
Harlan

Chris, what version of Firefox? The problem for us is that while it sounds like you are having regular problems, on other environments these problems cannot be seen at all.

 

Please post screenshots of the problems you are having so that we can try to replicate. Thanks for your help!

Regards,
-Harlan
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software