cazza42
Hi,

I am a long time user of PB and came across a problem last night. Somehow I managed to make the plex disappear. I only had the right hand bottom corner on my screen, where the properties, tags, search section is. I couldn't work out how to get
the plex back so I closed the program hoping it would open up again correctly.

However, it now won't open up! I get the splash screen and then it hangs and nothing else happens.

I tried updating, as I had 5.0.2.6, but that didn't help either.

I am running on a Mac and haven't had any problems until today. I cannot do without my Brain and am hoping there is a file or something I can delete so that PB will start
working again.

Can anyone advise?

Thank you in advance.

Carol
Quote
bfisher
I can't answer how to get rid of the splash screen (I assume you tried picking your correct Brain file? Is it waiting for you to pick a brain?)... but I can help you with what started this...

when the plex is gone and you only see the bottom toolbar items (notes, properties, etc) - simply double-click on the top menu bar of that menu (next to the word Notes for example).

Quote
Moe
Thank you for the post. From your explanation it sounds like you maximized the tools area which covered the Plex. To get it back to normal you can click Options > Reset Tools Layout. Regarding PB hanging after update. Can you make sure PB is installed into your applications directory under your mac hard drive. If not download the installer and follow the instructions below to install and see if it corrects the problem.

Step 1: Download the Mac installer from our downloads page http://www.thebrain.com/download .

Step 2: Next click on the zip file which you downloaded.

Step 3: Now unzip the zip file and there should be .dmg file which is unzipped from the zip.

Step 4: Double click the .dmg file to run it, you should see a license agreement which you should agree to by clicking the agree button.

Step 5: Now you should see a dialogue which shows two big icons, the PersonalBrain icon on the left and the Applications folder on the right.

Step 4: Please drag the PersonalBrain icon over the applications folder and drop it in there.

Step 5: Now launch PB by double clicking the PersonalBrain icon located in your applications folder.

Best regards,
Moe


Quote
cazza42
Thank you Moe and bfisher for your help.

The problem was that I couldn't get back into the program at all. The little screen that said Personal Brain 5 came up on the screen but it never actually opened the program.

I dragged the application to my trash and then reinstalled the downloaded file as you directed Moe and it is now working again! Yippee!

I will take a note of the reset tools layout feature, thank you, just in case that happens again.

Regards,

A happy user (once more).
Carol
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software