I'm having a problem with TB9 and the notes editor.  I fail to get a blinking cursor when trying to type in a note, but the notes field is accepting the keyboard input.  When I click to a child thought and then come back to the thought into which I was typing my notes, the text I typed is present.

I do not have this problem on my home machine, running Windows 10 -- Only on my work laptop, running Windows 7 Enterprise.

Log file is attached, for what it's worth.

Finally, someone reports the same problem I have. I was starting to think this was a problem with my setup.

Take a look at my post. Read the different replies because you will find a workaround for the problem:

Hope this helps.

Joao;  Thanks for the suggestion.  Regrettably, it's the work-around isn't working in this case.  Regardless of the positioning, the problem remains.  :-(

TheBrain Crew:  For what it's worth, I thought it might be a problem with PhraseExpander or UltraMon, but even with those applications disabled for TheBrain.exe, the probem I'm experiencing remains.

Thanks for posting.  I'm still having trouble replicating this issue on a Windows 7 machine (or any other machine)  But we will continue testing.  

Anything else you can tell us about the scenario?  Are you just manually clicking in the notes area with your mouse?  Is there text already there (from a previous import?) or is this a new thought on a new Brain, etc.?

Thank you,

This is for a new brain; new thought.  Not imported.

Background apps that are running include:
Sophos AV (controlled by central IT)
X1 Search

Is there any remnants of the notes editor software that could've been left behind or conflicting from other software?

I run into this when trying to click in the notes editor to insert a note.  If I go back a thought and then come back to the initial thought, the cursor allows for text input.  Otherwise, no cursor is present, but the note editor is receiving input from the keyboard (it's just not visible).

I've uninstalled via Control Panel … problem persists.
I've uninstalled via Revo Uninstaller … problem persists.
I've uninstalled via Control Panel, manually checked for remaining TheBrain directories … problem persists.

Good news: Forum member Fernando discovered that having the display scale at 125% was the cause of the problems he was having with notes and I just replicated it the same way. [thumb] Setting it back to 100% should allow notes to work properly.

Windows 10:
  • Right click on desktop, then select Display Settings and move the slider to the leftmost position. Sign out and back in to allow all programs to adjust to the new settings
Windows 7:
  • Right click on desktop, then select Personalize, then click Display near the bottom left corner, and select "Smaller - 100%". Click Apply, the sign out and back in.
Harlan & Fernando . . .[thumb]

That worked!

Might be a low priority item, but it'd be nice if this an item that can be looked into so that I'm able to see my other items (particularly email) at a comfortable scale for reading.

Thanks again,
Fixed in 9.0.123.

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Circle Us on Google+  Google         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software