SamCox Show full post »
pthompson
Yes, Java 8 can be used with TheBrain.
Quote
xavierda
Hi there,

I'm still on TB7.0.45 and have a new machine which requires a new JVM install. Do I go with the latest version of JRE? Or get the latest one under the Java 7 branch?

Regards,

Xav.
Quote
pthompson
We always recommend using the latest version of Java if you are using the latest version of TheBrain.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software