dyslucksia
PB 5.5.1.5 beta on Windows XP

This is not a 5.5 beta issue as far as I am aware.

I was puzzled why every time when I ran Rebuild Search Index, PB told me "The Search Index appears to be missing some elements...." OK, I understand it's a documented issue that this sign appears when it shouldn't. But what wasn't clear to me was that sometimes I get the "status bar" message that index is being updated, etc. and at other times there's no message at all. Zilch. Was rebuilding taking place?

When I looked at output.log, it said:

Quote:
The instant search cache did not need to be rebuilt


Why didnt PB display this? It might have helped understand what was going on. Can this be fixed so the message does appear?

Also, in the "The Search Index appears to be missing some elements" message, what happens if I click Cancel? Does that mean that rebuilding won't take place in the background, but instead be given priority? Is there any way to speed it up, e.g., by giving it priority?

If the only purpose of this message, which requires me to press Enter to disable it, is to tell me that it's going to index in the background, why do we need it? We shouldn't have to put up with it at all.

PB 5.5.2.1 on Windows XP, J-1.6.0_17
Quote
mcaton
Dys,

2 known issues happening here.  False information being displayed in the Rebuild Search Index message and also no status being displayed when indexing taking place.  Both issues are documented and we will have them fixed as soon as possible.

Thank you,
Matt
Quote
dyslucksia
Thanks Matt!
PB 5.5.2.1 on Windows XP, J-1.6.0_17
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software