Today my Pro brain decided that the "tool" windows no longer needed any display options.  The little square, the line and the thumtack disappeared and the tool window is now firmly thumbtacked in place.  See attached jpg.

The problem started when I opened the calendar this morning and found that the calendar itself had disappeared, leaving only the items list to fill the window.  I couldn't see how to bring it back so I chose Reset Tools from the menu, then fiddled with the docking to get them all on the same set of tabs again.

Instead of clicking on the square, I can double-click in that pale band where the icons used to be to go to full-window and back. I prefered it the other way with tools minimized to just the tabs showing.  Stopping and restarting the program makes no difference.  Ideas anyone?

Click image for larger version - Name: StuckTools.jpg, Views: 144, Size: 21.26 KB
I keep my tools window hidden/minimized as well.

The problem is that when you bring up calendar, it's got the actual calendar hidden. You can just grab the calendar window's splitter pane, and widen it up.

In my picture, the splitter bar that seperates (and allows resizing) of the calendar and the item list area is located under the month year box. Grab that and drag it out. You calendar will reappear.
Click image for larger version - Name: Calendar_Area_Hidden_example.png, Views: 125, Size: 4.80 KB
Thanks for that, Darkstar.  It was my first attempt to really make use of the calendar and I simply didn't recognize the splitter bar.  The common convention is to mark these things with a little triangle or something, and without a clue like that I just didn't realize what it was.

I'd still like to minimize my tools again.  Of course if you don't have notes open, you'll never know if a thought has a note attached to it (a design flaw, in my opinion) but they still use up a lot of real estate.

I finally got my little square, line, and thumbtack back - and the joke's on me!

When reloading PB didn't do it, I realized it had to be somewhere in the preferences.  I found that "Advanced Docking Mode" was turned off in the stored preferences and that didn't seem right.  From the menu I selected options and turned on "Advanced Tools Layout" (the only thing that seemed close) and sure enough, my tools returned to what I think of as normal.

And there they are again:

Click image for larger version - Name: tools.jpg, Views: 57, Size: 4.18 KB

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software