LKM
Hi
I've just started using the trial version of Personal Brain but am having some trouble. I can't seem to open a new brain, I get as far as naming and saving, but then the screen just freezes on 'loading...'. I've tried several times by opening up new brains, but have had the same issue each time. I haven't been able to open any of them, although when I try, I'm told that the brain is already open - but I also can't close them. I have looked through on the forum and have tried to delete the brain from where it's stored on the server, but am not allowed to as it is showing as already in use and 'open' in the software.

Can anyone help? i'd really like to begin using the system!

Thanks

Quote
jostber
Can you post your output.log file from your PersonalBrain program folder?
TheBrain 8.0.2.2 Slackware 14.2 KDE 4.10.3 Java 1.8 / (Windows 7)
Quote
zenrain
Also, what OS are you using?
Windows 7
J-1.6.0_22
--
OSX 10.6.3
Java SE 6
Quote
Dryopithecus
Hi,

Please close PB, then open Task Manager to see if PB still running in the background. If it is, kill it, then try opening your brain files again to see it works.
Quote
Darkstar
LKM --- install JAVA. You can download it at Java.

You get the LOADING screen because you have the JAVA PLUG IN installed, but not java.

I just recently had that issue at work, and that was the problem. Installer didn't warn me that I needed Java installed on the box, and since I had Java Plug In on the box, it worked all the way up to plex display time. The plex would hang at "Loading...".
-Darkstar
Quote
LKM
Brilliant! installed JAVA and software working fine now.

Thanks
L
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software