ipanini

Hi everyone,
After a rather long hiatus trying to pick-up on TheBrain again.
Is there a way to turn off auto capitalisation?

(I'm on a mac, and as far as I can tell I've disabled "Capitalise words automatically" in my preferences under the Keyboard section Using Version11.0.71.0)

Quote
metta
@ipanini ~

I'm on Windows, but you could check to see if you have this same set of commands on your system:
> Options > Preferences > Behavior > Thoughts > Automatically capitalize Thoughts on creation
Quote
ipanini
metta wrote:
@ipanini ~

I'm on Windows, but you could check to see if you have this same set of commands on your system:
> Options > Preferences > Behavior > Thoughts > Automatically capitalize Thoughts on creation


Thanks a ton!
I would have never searched under "Behavior", but it's there allright!
Thanks for helping out!
Quote
metta
@ipanini ~ Great! Glad if that did the trick. ðŸ™‚

Great to hear you are returning to TheBrain. Please keep us posted on your progress, and we'll be looking forward to your updates, when/as time permits.
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software