jperegrino
Hi,
I just downloaded the latest version and when I try to run it it stops at the splash screen.

I tried throwing it in the trash and using a new version, and I also tried the alternative installer.

I'm on a macbookpro, running v10.8.2 and java 1.6.0_37

Didn't have any problem with the previous version.

-James
-- Mac Brain user since v1.x 8,678 thoughts and counting!
Quote
pthompson
James,

Are you receiving any kind of error message? You may need to try this:

1. Open Terminal
 
2. Copy and Paste this (one line at a time):
 
    defaults write com.apple.Finder AppleShowAllFiles TRUE
 
    killall Finder
 
    defaults write com.apple.Finder AppleShowAllFiles FALSE
 
3. Navigate to: (/Users/YOURUSERNAME/.TheBrain)
 
    Another way of getting to this folder is by right-clicking on a Thought in your Brain and selecting 'Add Attachment' then 'Templates...'. This will prompt you to open the folder associated with Templates. Select 'Yes' and the folder will open. Navigate one level up in the folder structure and you will be in the .TheBrain folder.
 
3. Close any instance of TheBrain or PersonalBrain you may have running.
 
4. Move any .xml and .bak preferences files to your Trash.
 
5. Empty your Trash
 
Once these steps have been completed please try restarting TheBrain. If you are still having trouble, please feel free to contact support directly at support.thebrain.com or support@thebrain.com
Quote
jperegrino
Patrick,
Thanks, that worked.  It asked me re-login to thebrain.com (or was it webrain.com?) and then I opened my local copy of my brain.

As to whether I had gotten an error message before, no, I hadn't.  It just put up the splash screen.

-James

-- Mac Brain user since v1.x 8,678 thoughts and counting!
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software