DavidGretzschel
weirdBrainStuff.png yeah.... don't really know how I did that (super tired), but this can be made happen. It's like.... a broken contents area without the tab list, wrong menues. The thought also captures my input.

Lenovo Legion Y720 | 32Gb Ram | i5-7300-HQ, 4 cores @2.5 Ghz | GTX 1060 | :{Windows 10 (latest build) |  SSD: Model SAMSUNG MZVLW256HEHP-000L2

Laptop monitor: 15,6 inch, 1920x1080@60Hz
external monitor: 42.5 inch, 3840x2160@60Hz
(I use one or the other, never both at once)
--
Samsung Galaxy Tab S6 256Gb LTE
Samsung Galaxy S10 Plus 256Gb LTE
---
unless otherwise specified, assume 100% scaling
My videos always show the current time & date (look at Windows Taskbar).
---
How to use TheBrain 11 fast (work in progress)

Quote
metta
@DavidGretzschel ~

I've run into this menu display issue, too -- and, FYI, there is also another variation of this bug where only a few of the menu icons display horizontally.

Based on my initial testing, I think these problems are an issue with the note editor not refreshing properly (quickly enough) after navigating between thoughts. 

Each of these weird menu display bugs can also be "fixed" in a couple of different ways:
  • Navigate away from the thought and then return
  • Adjust the size of the TB window either way (smaller or larger)
These actions appear to "wake up" the editor, and then it refreshes properly.

Last week I submitted a help desk ticket, along with 2 videos, illustrating the problem:
Will add now a link to your report in my help desk ticket.

Thanks so much for reporting!
Quote
mcaton
Thank you both for posting. I haven't been able to replicate this yet, but will make sure this is documented for further review. Please let us know if you figure out a way to consistently replicate...

Thanks,
Matt
Quote
mcaton
... also, it looks like you run the expanded toolbar - correct? Do you recall if TheBrain opened in this state?  or did you somehow navigate into it?

Thank you,
Matt
Quote
metta
@mcaton ~ 

I always run the fully expanded toolbar, so that is what I expected to see....just not in the vertical position. ðŸ˜‰
Quote
mcaton
Thanks again for posting, while I was not able to replicate the issue, our engineering team believes they have found the cause and included a fix in our most recent 11.0.29 build which is now available on the v11 Alpha Channel.

Thank you,
Matt
Quote
metta
Thanks for the update, @mcaton ~ FWIW, I recently ran into the vertical menu bug again (briefly) in v.11.0.29 on my Win7 laptop.

My most recent help desk ticket has been updated accordingly, and the output log has been provided.
Quote
mcaton
Metta - thanks for posting and letting us know. We'll keep the issue open and under review.

Matt
Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software