Fenryr
Hello everyone

Might it be that the "note" section doesn't support Japanese input?  Copy- pasting works but typing myself isn't working at all. Creating thoughts with Japanese input works though. It's not really a deal breaker since I can just write it in word and then copying it over, but it's not optimal.

Another thing: The so called Kana characters are bold  and the Kanji are slightly thinner. 

Bonus report: By copying in Japanese text with furigana (kana above the kanjis) it stays for a sec and than it disappears.

salids



Quote
Harlan
Hello,

Please let us know what OS you are using (Windows/macOS and the specific version) and we will try to replicate the problem here. Also, it would help if you could post a screenshot of the bold problem as well as a document from which we could copy and paste the different types of characters. (We don't have anyone on staff that speaks Japanese unfortunately.)

Thanks.


Regards,
-Harlan
Quote
Fenryr

I'm running W10 pro version 1607

(Screenshot[smile] First line is what happens to the second line after 1-2 seconds. The furigana (small signs above the chinese characters) disappear and are brought "in line" with the other character. 


thebrain.png 

Quote
mcaton
Fenryr,

Thank you for sharing.  I'l save the file and screenshot for our engineering team to review.

Thank you,
Matt

Quote

Newsletter Signup  Newsletter        Visit TheBrain Blog   Blog       Follow us on Twitter   Twitter       Like Us on Facebook   Facebook         Watch Us on Youtube  YouTube       

TheBrain Mind Map & Mindmapping Software     Download TheBrain Mind Mapping Software